Important OpenGL Client Feedback

Discussion in 'News and Announcements' started by Chuchuz, Dec 14, 2017.

  1. OPC

    OPC Recruit

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    26
    Is it always full screen or can it be adjusted to look like the normal layout? Because full screen to me looks terrible.
     
  2. Aleksandr

    Aleksandr Mister Cringe Staff Member      

    Messages:
    1,027
    Likes Received:
    1,314
    Trophy Points:
    500
    I'm sorry but I don't really understand. Can you explain a bit more?
     
    Imrank1 likes this.
  3. Vandales

    Vandales Master            

    Messages:
    337
    Likes Received:
    128
    Trophy Points:
    363
    You can choose which screen you want here

    [​IMG]
     
    Imrank1 likes this.
  4. Vandales

    Vandales Master            

    Messages:
    337
    Likes Received:
    128
    Trophy Points:
    363
    Particles doesn't seem to work I enable them and they won't show
     
  5. Vassex

    Vassex Warmaster    

    Messages:
    23
    Likes Received:
    20
    Trophy Points:
    88
    Location:
    Lunar Isle
    Feedback & Bug Log: Starting on Edit 3, will post full error logs via pastebin link.
    Bugs:
    ORIGINAL: Experienced a lot of bugs, will give more feedback along with pictures as I encounter them again. The first bug that I have noticed is that sometimes the entire game itself starts stuttering, player movements, typing in chat, mouse movement, all of these will start to stutter, it seems to be in a tick interval of 600 milliseconds to about a second. Usually, when I log off, the problem ceases and I have not experienced it again yet.
    EDIT 1: I have experienced this bug alot, whether it be from afking, to PVM, to skilling or just typing in the chat with friends. Has happened quite often.
    [​IMG] [​IMG]

    EDIT 2: Error message that has appeared right after I logged in. The black background had been flickering in and out of animation when the bug occured. (Using animated log-in background.)
    [​IMG]
    EDIT 3: Seems like just a tiny graphical issue with the equipment tabs not showing from time to time. I noticed that the blankness only seems to occur with slots that are occupied by equipment, ect. Once you click to unequip it, the slot reappears.
    [​IMG]

    EDIT 4: When I opened up my bank, tab images, ect were completely blank, but the items were still there. When I switched my tabs, it only seemed as if a select few images wanted to appear. I tried removing them from my bank and into my inventory, but they did not appear. This also lead to the next bug in #5. @Aleksandr
    [​IMG]
    [​IMG]
    EDIT 5: In this picture, it looks like my inventory is completely empty. However I have a Kiln cape, and a chicken suit set in my inventory. It is completely invisible and will not let me equip or interact with them. Logging back in was found to fix this.
    [​IMG]
    EDIT 6: Upon logging out from the previous bug in 'EDIT 5', I was met with this screen. Most of it seems to be graphical issues, along with the 'OFFLINE' message that seemed to stick, but eventually let me back through. Graphical issues in this also included the background flashing a black color. When this happened, it completely froze up for about a minute or so.
    In the debug.bat, a message kept frequently popping up called Error: Rej: 4,39 while this happened.
    [​IMG]
     
    Last edited: Jan 9, 2018
  6. flamin

    flamin Titan  

    Messages:
    19
    Likes Received:
    5
    Trophy Points:
    128
    ^^^^^ I'm getting the same error as that first pic, just happens randomly whenever/whatever I am doing.
     
  7. OPC

    OPC Recruit

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    26
    Thank you for your response. That clears it up a bit for me.

    Now what are the performance advantages of this client? Other than graphical updates.

    I'd like to know if this client would perform on par with a lower graphical client. I purchased a low spec laptop to play rsps with and I want to make sure it would run smoothly after this is fully released.
     
  8. Vandales

    Vandales Master            

    Messages:
    337
    Likes Received:
    128
    Trophy Points:
    363
    I don't know what is different except for the OpenGL but you can disable it by clicking the button [​IMG]
     
  9. Aleksandr

    Aleksandr Mister Cringe Staff Member      

    Messages:
    1,027
    Likes Received:
    1,314
    Trophy Points:
    500
    Can you guys try to get the T2 error again but this time, try to use debug.bat so you can copy/paste the errors into pastebin.org and send them to me.
     
    Vassex and Imrank1 like this.
  10. Vassex

    Vassex Warmaster    

    Messages:
    23
    Likes Received:
    20
    Trophy Points:
    88
    Location:
    Lunar Isle
    I will try to induce the T2 error to happen again and send them to you.
     
    Aleksandr likes this.
  11. Djavu

    Djavu Soldier      

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    38
    when I tested, this afternoon in the wild agility course, I was very slow, I didntt take a photo cuz I didnt see the thread before.
     
  12. King Cobra

    King Cobra #CU              

    Messages:
    1,481
    Likes Received:
    574
    Trophy Points:
    365
    Location:
    #CU Hill
    There's about a 1 second delay on typing/clicking.

    Say I type "Buying whip 15m" After clicking enter, it only appears in chat box about a second later.
    Same with clicks, they only register about a second after.
     
  13. Swf

    Swf Commander

    Messages:
    9
    Likes Received:
    4
    Trophy Points:
    63
    Location:
    Somewhere over the rainbow
    BUG ISSUE @@

    Very smooth, does slightly crash for a second or two when you toggle the OpenGL.
    Also there is a problem when you click on settings and you click on your house options, you can not click off the options, unless you re-log.
    Tried this multiple times and always happens
     
  14. Taco roll

    Taco roll Master        

    Messages:
    29
    Likes Received:
    15
    Trophy Points:
    178
    I was teleporting from clanwars to the Market. used ::market

    [​IMG]
     
  15. Jonah

    Jonah Recruit

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    26
    have had no issues at all :)
     
  16. Taco roll

    Taco roll Master        

    Messages:
    29
    Likes Received:
    15
    Trophy Points:
    178
    Got this mining rune ore at ::dz. If u mine a full inventory of rune ore and bank it. If u come back for another run u cant mine it unless u relog.

    [​IMG]
     
  17. flamin

    flamin Titan  

    Messages:
    19
    Likes Received:
    5
    Trophy Points:
    128
    Still getting the same error code, random d/cs and out of no where the sp window will go all white and i’d Have to close the window and relaunch for it to be able to work again.
     

Share This Page